SYSTEMS STATUS
GeorgiaVIEW XPROD Issues Reported - East Georgia State College
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network access at East Georgia State College is functioning normally at this time.

In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 04, 2019 - 14:31 EST
Monitoring
Information Technology Services (ITS) has restored full functionality of network access at East Georgia State College. We will continue to monitor this system for stability. If you are still experiencing issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 03, 2019 - 22:46 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of a network outage at East Georgia State College.

Users at the following Institutions and organizations may be affected:

* East Georgia State College

Affected users may be experiencing access issues. Additional information will be posted here when the issues are confirmed.
Posted Dec 03, 2019 - 20:48 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).