SYSTEMS STATUS
Upcoming MoveIT File Transfer System Platform Changes to Login Process
Incident Report for USG Services
Resolved
After monitoring the progress of the implementation of this new process, ITS has confirmed the stability of the MOVEit Managed File Transfer platform.

As of Saturday, June 17, 2023, at 6:00 a.m., the MOVEit Managed File Transfer platform (files.usg.edu) has implemented additional security measures, including Single Sign-On (SSO) and Multi-Factor Authentication (MFA).

To access your MOVEit account going forward, you will need to login via your institutional SSO credentials, and authenticate with your MFA.

To ensure that you are able to login smoothly the first time, please navigate to the site by TYPING the URL into your browser. If you use a bookmark or a link initially, you may not be prompted to sign in at the Single Sign-On page, and you will be unable to sign in.

If this does occur and you find yourself faced with a page similar to the old sign in page, please scroll down the page and look for a link directing you to sign in with SSO. Click it, and it should take you to the Single Sign-On page.

If you have any questions or concerns, or if you are still having issues with logging in, please feel free to reach out to the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 10, 2023 - 10:58 EDT
Monitoring

Update!


As of Saturday, June 17, 2023, at 6:00 a.m., the MOVEit Managed File Transfer platform (files.usg.edu) has implemented additional security measures, including Single Sign-On (SSO) and Multi-Factor Authentication (MFA).

To access your MOVEit account going forward, you will need to login via your institutional SSO credentials, and authenticate with your MFA.

To ensure that you are able to login smoothly the first time, please navigate to the site by TYPING the URL into your browser. If you use a bookmark or a link initially, you may not be prompted to sign in at the Single Sign-On page, and you will be unable to sign in.

If this does occur and you find yourself faced with a page similar to the old sign in page, please scroll down the page and look for a link directing you to sign in with SSO. Click it, and it should take you to the Single Sign-On page.

If you have any questions or concerns, please feel free to reach out to the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 22, 2023 - 16:42 EDT
Update

This is a Reminder!


Starting from Friday, June 16, 2023, from 9:00 p.m. until Saturday, June 17, 2023, at 6:00 a.m., the MoveIT Managed File Transfer platform (files.usg.edu) will implement additional security measures, including Single Sign-On (SSO) and Multi-Factor Authentication (MFA). This change applies to all USG users, who will experience the same SSO process as they do today with OneUSG Connect.

To enhance security, connecting to the web interface of files.usg.edu will automatically redirect users to the familiar Single Sign-On picker page used in OneUSG Connect. This ensures a consistent and secure login experience. For users wishing to connect to files.usg.edu through SFTP, a combination of Username, Password, and SSH key will be required. Prior approval is necessary to utilize SFTP connections, so please contact ITS Customer Services team at helpdesk@usg.edu, if you intend to utilize this method.

Please note that this change will not impact existing service accounts utilized for automation purposes. Service accounts connecting via SFTP using an SSH key will remain unaffected, and no modifications are expected for these pre-configured service accounts. However, please continue reading details below related to IP changes that may effect accounts used in automation. Should you encounter any issues with automation-related accounts, please contact the ITS Customer Services team for assistance. For after hours support please visit this link for more details. https://www.usg.edu/customer_services/after_hours_support

In conjunction with this enhancement, the IP address of files.usg.edu will be changed. If you have made any configurations or network exceptions specific to the current IP address (168.25.59.30) of files.usg.edu, it will be necessary to update them to the new IP address of the service: 168.25.12.123. After the change connecting to 168.25.12.123 will connect to files.usg.edu.

If you have any questions or concerns regarding the upcoming changes related to SSO or MFA, please feel free to reach out to the ITS Customer Services team at helpdesk@usg.edu. They will be happy to assist you.
Posted Jun 08, 2023 - 15:25 EDT
Update

MOVEit Managed File Transfer Platform SSO Maintenance Rescheduled


Information Technology Services (ITS) has rescheduled the MOVEit Managed File Transfer platform login maintenance to Friday, June 16, 2023, from 9:00 p.m. until Saturday, June 17, 2023, at 6:00 a.m. We apologize for any issues related to postponing this upcoming maintenance.
Posted Jun 06, 2023 - 10:53 EDT
Update
Information Technology Services (ITS) has postponed this maintenance until a future date and time. We will update this posting when the maintenance has been been rescheduled.
Posted Jun 02, 2023 - 11:50 EDT
Update

This is a Reminder!



Starting from Friday, June 9, 2023, at 9:00 p.m. until Saturday, June 10, 2023, at 6:00 a.m., the MoveIT Managed File Transfer platform (files.usg.edu) will implement additional security measures, including Single Sign-On (SSO) and Multi-Factor Authentication (MFA). This change applies to all USG users, who will experience the same SSO process as they do today with OneUSG Connect.

To enhance security, connecting to the web interface of files.usg.edu will automatically redirect users to the familiar Single Sign-On picker page used in OneUSG Connect. This ensures a consistent and secure login experience. For users wishing to connect to files.usg.edu through SFTP, a combination of Username, Password, and SSH key will be required. Prior approval is necessary to utilize SFTP connections, so please contact ITS Customer Services team at helpdesk@usg.edu, if you intend to utilize this method.

Please note that this change will not impact existing service accounts utilized for automation purposes. Service accounts connecting via SFTP using an SSH key will remain unaffected, and no modifications are expected for these pre-configured service accounts. Should you encounter any issues with automation-related accounts, please contact the ITS Customer Services team for assistance. For after hours support please visit this link for more details. https://www.usg.edu/customer_services/after_hours_support

In conjunction with this enhancement, the IP address of files.usg.edu will be changed. If you have made any configurations or network exceptions specific to the current IP address (168.25.59.30) of files.usg.edu, it will be necessary to update them to the new IP address of the service: 168.25.12.123. After the change connecting to 168.25.12.123 will connect to files.usg.edu.

If you have any questions or concerns regarding the upcoming changes related to SSO or MFA, please feel free to reach out to the ITS Customer Services team at helpdesk@usg.edu. They will be happy to assist you.
Posted Jun 01, 2023 - 11:01 EDT
Identified
Starting from Friday, June 9, 2023, at 9:00 p.m. until Saturday, June 10, 2023, at 6:00 a.m., the MoveIT Managed File Transfer platform (files.usg.edu) will implement additional security measures, including Single Sign-On (SSO) and Multi-Factor Authentication (MFA). This change applies to all USG users, who will experience the same SSO process as they do today with OneUSG Connect.

To enhance security, connecting to the web interface of files.usg.edu will automatically redirect users to the familiar Single Sign-On picker page used in OneUSG Connect. This ensures a consistent and secure login experience. For users wishing to connect to files.usg.edu through SFTP, a combination of Username, Password, and SSH key will be required. Prior approval is necessary to utilize SFTP connections, so please contact ITS Customer Services team at helpdesk@usg.edu, if you intend to utilize this method.

Please note that this change will not impact existing service accounts utilized for automation purposes. Service accounts connecting via SFTP using an SSH key will remain unaffected, and no modifications are expected for these pre-configured service accounts. Should you encounter any issues with automation-related accounts, please contact the ITS Customer Services team for assistance. For after hours support please visit this link for more details. https://www.usg.edu/customer_services/after_hours_support

In conjunction with this enhancement, the IP address of files.usg.edu will be changed. If you have made any configurations or network exceptions specific to the current IP address (168.25.59.30) of files.usg.edu, it will be necessary to update them to the new IP address of the service: 168.25.12.123. After the change connecting to 168.25.12.123 will connect to files.usg.edu.

If you have any questions or concerns regarding the upcoming changes related to SSO or MFA, please feel free to reach out to the ITS Customer Services team at helpdesk@usg.edu. They will be happy to assist you.
Posted May 25, 2023 - 11:59 EDT
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financials, GeorgiaFIRST Marketplace, TeamMate Audit Management System, FPLAY, GeorgiaFIRST Marketplace UIT), PeachNet Cloud Services (PeachNet Virtual Data Center, PeachNet Cloud Backup), GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD), Augusta University, Georgia Southern University, Albany State University (QPROD), Atlanta Metropolitan State College (QPROD), Georgia College and State University (QPROD), Georgia Gwinnett College (QPROD), Georgia Highlands College (QPROD), Gordon State College (QPROD), Kennesaw State University (QPROD), Savannah State University (QPROD), South Georgia State College (QPROD), University of Georgia (QPROD), USG Training Initiatives (QPROD), GeorgiaVIEW Community (QPROD), Abraham Baldwin Agricultural College (XPROD), Clayton State University (XPROD), College of Coastal Georgia (XPROD), Columbus State University (XPROD), Competency Based Education (XPROD), Dalton State College (XPROD), East Georgia State College (XPROD), Fort Valley State University (XPROD), Georgia Online Virtual Instruction Enterprise Wide (GoVIEW) (XPROD), Georgia Southwestern State University (XPROD), Georgia State University (XPROD), Middle Georgia State University (XPROD), University of North Georgia (XPROD), University of West Georgia (XPROD), USG Human Resources Office of Organizational Development (XPROD), USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices) (XPROD), Valdosta State University (XPROD)), GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia College and State University, Georgia Gwinnett College, Georgia Southern University, Georgia Southwestern State University, Gordon State College, Middle Georgia State University, Savannah State University, South Georgia State College, University of West Georgia, Valdosta State University), GeorgiaBEST Degree Works Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, College of Coastal Georgia, Columbus State University, Dalton State College, Fort Valley State University, Georgia Gwinnett College, Georgia Southwestern State University, Middle Georgia State University, Savannah State University, South Georgia State College), PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Apogee, Atlanta Metropolitan State College, Augusta University, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Department of Audits, Georgia Department of Transportation, Georgia Gwinnett College, Georgia Highlands College, Georgia Institute of Technology, Georgia Law Reapportionment Office, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Georgia Student Finance Commission, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, ITS Data Center (DB300), UGA Data Center (Boyd), USO Athens Office, USO Atlanta Office, USO Shared Services Center, Valdosta State University), OneUSG Connect (OneUSG Connect – Database, OneUSG Connect – Core Practitioner, OneUSG Connect – Employee and Manager Self-Service, OneUSG Connect- Careers Applicant Access), Georgia Archives (ARCNAS, Content Manager, Finding Aids, Historical Organizations Directory, Virtual Vault), Internal USO Services (FS1 File Sharing Service, USO BoardEffect, USO Email and Calendar, USO SharePoint / OneDrive, USO SSO, USO Teams, USO Telephone System, USO VPN, USO Corporate Applications, USO Conference Rooms/Classrooms), Augusta University Financials (Augusta University Financials, Augusta Health eShop, AUFPLAY), and Data Warehouse and Business Intelligence, GAfutures, Georgia ONmyLINE, INGRESS Registration Sharing System, MOVEit Managed File Transfer, ServiceNow, USG Identity Proxy, USG Status Page, USO Cybersecurity Alerts, Web Services (www.usg.edu).