SYSTEMS STATUS
GeorgiaVIEW Access Issues Reported - QPROD and XPROD
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW Brightspace by D2L. Between 9:37a.m. and 10:00 a.m. on October 5, 2021, users may have experienced intermittent issues accessing Brightspace. Service has been restored. D2L is investigating and a Root Cause Analysis is forthcoming. If users are still experiencing login issues while using GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 05, 2021 - 16:17 EDT
Monitoring
Monitoring - D2L has restored normal functionality of GeorgiaVIEW Brightspace by D2L. We will continue to monitor this system for stability. D2L is investigating and a Root Cause Analysis is forthcoming. If users are still experiencing login issues while using GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 05, 2021 - 10:53 EDT
Investigating
Information Technology Services (ITS) is currently investigating Brightspace issues for institutions on XPROD and QPROD. Affected users may be experiencing problems logging in to Brightspace by D2L. Additional information will be posted here when the issues are confirmed.

Users at the following institutions and organizations may be affected:

XPROD
* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University

QPROD
* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community
Posted Oct 05, 2021 - 10:50 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).