SYSTEMS STATUS
Data Warehouse Issues Reported - Financial Data Mart (FDM)
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the Financial Data Mart (FDM) is functioning normally at this time.

In the event that you experience any further issues with the Financial Data Mart (FDM), please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 19, 2020 - 12:24 EST
Update
Information Technology Services (ITS) is still researching this issue and will post updates as they become available.
Posted Feb 17, 2020 - 15:53 EST
Identified
Information Technology Services (ITS) has identified an issue in the FDM causing extractions to run long and then fail. ITS is researching the issue. Additional information will be posted here when the issues are resolved.
Posted Feb 13, 2020 - 11:41 EST
This incident affected: Data Warehouse and Business Intelligence.