SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that full functionality by D2L related to uploading files within Chrome v. 75.0.3770.90 has been restored at this time.

In the event that you experience any further issues with uploading files within Chrome, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 4 months ago. Jun 19, 2019 - 09:30 EDT
Monitoring
Information Technology Services (ITS) has confirmed full functionality by D2L related to uploading files within Chrome v. 75.0.3770.90". We will continue to monitor this system for stability overnight. If you are still experiencing issues with uploading files within Chrome, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 4 months ago. Jun 18, 2019 - 12:07 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 17, 2019 - 11:31 EDT
Investigating
Information Technology Services (ITS) is currently investigating an issue identified by D2L related to Chrome v. 75.0.3770.90 when attempting to upload a file (ex: Content) that leaves the original tab unusable in a clocking state. This issue is affecting multiple areas of the Learning Environment. D2L has logged a high priority PRB, and their development group is investigating the change with Chrome.

Current workaround, please use another browser, such as Firefox.

Users at the following Institutions and organizations may be affected:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted 4 months ago. Jun 14, 2019 - 16:41 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).