SYSTEMS STATUS
Telephone System Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation overnight, Information Technology Services (ITS) has confirmed the stability of phone service. The system should continue operating normally.

In the event that you experience any further issues with phone service, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 11, 2020 - 11:35 EST
Monitoring
AT&T has restored full functionality of the ITS trunks. We will continue to monitor this system for stability overnight. If you are still experiencing issues with phone services. please contact the ITS Helpdesk at helpdesk@usg.edu or 404-831-3669.
Posted Feb 10, 2020 - 18:26 EST
Update
Information Technology Services (ITS) has confirmed that AT&T is currently on-site working on a circuit repair. The damage was due to a car accident impacting AT&T equipment.

Further updates will be posted here as they become available.
Posted Feb 10, 2020 - 14:47 EST
Update
AT&T is continuing to work on a fix for this issue.
Posted Feb 10, 2020 - 09:25 EST
Identified
Information Technology Services (ITS) has confirmed that there is an issue with AT&T that is causing problems with making and receiving calls. We have put in a ticket with AT&T.

Further updates will be posted as they become available.
Posted Feb 10, 2020 - 08:39 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with the Avaya telephone system. Affected users may be experiencing problems dialing out or dialing in. Additional information will be posted here when it becomes available.

Please send an email to:helpdesk@usg.edu to report incidents or if your matter is of an urgent nature, please contact the ITS Helpdesk after-hours on call phone at 404-831-3669.
Posted Feb 10, 2020 - 08:08 EST
This incident affected: Internal USO Services (USO Telephone System) and PeachNet Network (USO Athens Office, USO Atlanta Office).