SYSTEMS STATUS
GeorgiaFIRST Financials Self-Service Application Public Network Availability Issue
Incident Report for USG Services
Resolved
After much consideration, Information Technology Services (ITS) has come to the conclusion that the best way to mitigate issues surrounding the vulnerabilities GeorgiaFIRST has faced is to require connection to the VPN to access any GeorgiaFIRST services going forward. We apologize for any inconveniences this may cause.
Posted Feb 14, 2022 - 10:07 EST
Update
GeorgiaFIRST Financials Self Service, which includes Travel & Expenses and the GeorgiaFIRST Marketplace, was taken offline December 14, 2021 beginning at 11:30 a.m. to protect the community from a potential malicious vulnerability. The system is still unavailable to all public-facing GeorgiaFIRST Financials Self-Service applications as we monitor this vulnerability.

As a reminder, we have restored access for users accessing the system on a USG network or through the VPN; however, the public-facing access is not currently available.

We regret any inconvenience this may cause, but this is a critical situation that is quickly evolving.
Posted Jan 24, 2022 - 16:37 EST
Update
GeorgiaFIRST Financials Self Service, which includes Travel & Expenses and the GeorgiaFIRST Marketplace, was taken offline December 14, 2021 beginning at 11:30 a.m. to protect the community from a potential malicious vulnerability. The system is still unavailable to all public-facing GeorgiaFIRST Financials Self-Service applications as we monitor this vulnerability.

As a reminder, we have restored access for users accessing the system on a USG network or through the VPN; however, the public-facing access is not currently available.

We regret any inconvenience this may cause, but this is a critical situation that is quickly evolving.
Posted Dec 17, 2021 - 13:59 EST
Update
GeorgiaFIRST Financials Self Service, which includes Travel & Expenses and the GeorgiaFIRST Marketplace, was taken offline December 14, 2021 beginning at 11:30 a.m. to protect the community from a potential malicious vulnerability. The system is still unavailable to all public-facing GeorgiaFIRST Financials Self-Service applications as we monitor this vulnerability.

As a reminder, we have restored access for users accessing the system on a USG network or through the VPN; however, the public-facing access is not currently available.

We regret any inconvenience this may cause, but this is a critical situation that is quickly evolving.
Posted Dec 17, 2021 - 08:33 EST
Monitoring
GeorgiaFIRST Financials Self Service, which includes Travel & Expenses and the GeorgiaFIRST Marketplace, was taken offline yesterday December 14, 2021 beginning at 11:30 a.m. to protect the community from a potential malicious vulnerability. The system is still unavailable to all public-facing GeorgiaFIRST Financials Self-Service applications as we monitor this vulnerability until 12:00 p.m. on December 15, 2021.

We have restored access for users accessing the system on a USG network or through the VPN; however, the public-facing access is not currently available.

We have received guidance from Oracle and have implemented their recommended remediation tasks last night. We anticipate the public facing GeorgiaFIRST Financials Self Service sites will be fully restored to in service by 12:00 p.m. on December 15, 2021. ITS will provide additional updates if the situation changes.

We regret any inconvenience this may cause, but this is a critical situation that is quickly evolving.
Posted Dec 15, 2021 - 10:02 EST
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financials, GeorgiaFIRST Marketplace).