SYSTEMS STATUS
GeorgiaVIEW Portal Access Issues - Middle Georgia State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that Brightspace access at Middle Georgia State University is functioning normally at this time.

In the event that you experience any further issues with accessing Brightspace, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 19, 2021 - 16:38 EST
Monitoring
Middle Georgia State University has restored full functionality of their local campus login systems. Information Technology Services (ITS) will continue to monitor this system for stability.

If you are still experiencing issues with accessing Brightspace, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 19, 2021 - 14:09 EST
Investigating
Information Technology Services (ITS) is currently investigating possible local campus login issues for Middle Georgia State University. Affected users may experience problems accessing Brightspace. Additional information will be posted here when the issues are confirmed.
Posted Nov 19, 2021 - 08:43 EST
This incident affected: GeorgiaVIEW Online Learning (Middle Georgia State University (XPROD)).