SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) and ENA have confirmed that the outage was caused by a fiber cut. Windstream completed the repairs and has restored full functionality of internet access at the affected schools. No further outages are expected.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 30, 2021 - 08:38 EDT
Identified
Network Support Services (NSS) and ENA have confirmed that the outage has been caused by a fiber cut. Repair crews are on the site of the fiber break and began repairs at 7:00 a.m. (CST). Repair crews had to postpone their work until 8:00 a.m. (CST) due to railroad access not being available.
Posted Jul 29, 2021 - 09:59 EDT
Investigating
Information Technology Services (ITS) is reporting a multi-site outage. ENA is investigating the root cause. All of the affected sites have Windstream as the last mile provider.

The following schools are being affected by this outage:

- Cook County Schools
- Irwin County Schools
- Telfair County Schools
- Terrell County Schools
Posted Jul 28, 2021 - 15:41 EDT
This incident affected: GA DOE K-12 Network.