SYSTEMS STATUS
USO Telecommunications Issues - Athens Office (DB300)
Incident Report for USG Services
Resolved
After monitoring the situation throughout the night, Information Technology Services (ITS) has confirmed the stability of access to voice mail at the USO Athens, USO Atlanta, Georgia Public Library Service (GPLS), Georgia Libraries for Accessible Statewide Services (GLASS), and Georgia Archives offices. The system should continue operating normally.

In the event that you experience any further issues with access to voice mail, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 11 days ago. Jul 12, 2019 - 12:47 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of access to voice mail at USO Athens, USO Atlanta, Georgia Public Library Service (GPLS), Georgia Libraries for Accessible Statewide Services (GLASS), and Georgia Archives offices. We will continue to monitor this system for stability.

If you are still experiencing issues with access to voice mail, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 11 days ago. Jul 11, 2019 - 20:42 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of intermittent issues with access to voice mail. Affected users may not be able to log in to retrieve voice mail at USO Athens, USO Atlanta, Georgia Public Library Service (GPLS), Georgia Libraries for Accessible Statewide Services (GLASS), and Georgia Archives offices. Additional information will be posted here when it becomes available.

Please contact the ITS Helpdesk using: helpdesk@usg.edu. If your issue is of an urgent nature, please contact the ITS Helpdesk using our after-hours on-call cell phone: 404-831-3669.
Posted 12 days ago. Jul 11, 2019 - 17:27 EDT
This incident affected: Internal USO Services (USO Telephone System).