SYSTEMS STATUS
OneUSG Connect Issues Reported - Single Sign-On
Incident Report for USG Services
Resolved
After monitoring the situation overnight, Information Technology Services (ITS) has confirmed the stability of OneUSG Connect. The system should continue operating normally.

In the event that you experience any further issues with OneUSG Connect, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu or toll free at 877-251-2644.
Posted 5 days ago. Nov 11, 2018 - 14:54 EST
Monitoring
OneUSG Connect is now available after an unexpected outage and should be operating normally.

We will continue to monitor the system for any performance issues.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu or toll free at 877-251-2644.
Posted 7 days ago. Nov 10, 2018 - 12:35 EST
Investigating
OneUSG Connect is experiencing issues with Single Sign-On logins. Users may be unable to access the Self-Service page.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu or toll free at 877-251-2644.
Posted 7 days ago. Nov 10, 2018 - 12:08 EST
This incident affected: OneUSG Connect (OneUSG Connect).