SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) and ENA have confirmed that the outage was caused by a fiber cut in Pine View. Windstream completed the repairs and has restored full functionality of internet access at the affected schools. No further outages are expected.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 27, 2021 - 08:16 EDT
Investigating
Information Technology Services (ITS) is reporting a multi-site outage. ENA is investigating the root cause.
The following schools are being affected by this outage:

- Brooks County Schools
- Charlton County Schools
- Early County Schools
- Grady County Schools
- Macon County Schools
- Pataula County Schools
- Seminole County Schools
- Southwest Georgia STEM
- Terrell County Schools
- Turner County Shools
- Wilcox County Schools
Posted Jul 26, 2021 - 13:22 EDT
This incident affected: GA DOE K-12 Network.