MoveIT Manager Files Transfer Issues Reported
Incident Report for USG Services
Resolved
The intermittent issues that users were experiencing with MoveIT have been resolved. In the event that you experience any further issues with MoveIT please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted about 1 month ago. Feb 08, 2017 - 15:57 EDT
Identified
Information Technology Services (ITS) is currently investigating reports of an issue with MoveIT Manager Files Transfer. Affected users may be experiencing intermittent issues. If you experience problems continue to try and the service should be available. Additional information will be posted here when it becomes available.
Posted about 2 months ago. Feb 02, 2017 - 09:34 EDT