SYSTEMS STATUS
Internal DB300 and UGA datacenter WideIP services
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed that Internal DB300 and UGA datacenter GTM WideIP services are functioning normally at this time.

In the event that you experience any further issues with Internal DB300 and UGA datacenter GTM WideIP services., please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 08, 2019 - 09:51 EST
Investigating
Network Support Services (NSS) is investigating a problem with Internal DB300 and UGA datacenter GTM WideIP services. DNS resolution of WideIP services may be slow to respond until the issue is resolved.
Posted Nov 06, 2019 - 14:33 EST
This incident affected: PeachNet Network (ITS Data Center (DB300), UGA Data Center (Boyd)).