SYSTEMS STATUS
GALILEO Digital Library of Georgia Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the Digital Library of Georgia is functioning normally at this time.

In the event that you experience any further issues with the Digital Library of Georgia , please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 15, 2017 - 11:43 EDT
Update
Digital Library of Georgia staff, GALILEO developers and site admins are investigating the issue, and hope to have it resolved soon. We will post an update here when the repair is complete, or when we have an estimated time for completion.

At this time, browsing to individual collections and searching at the collection level is a workaround.
Posted Sep 15, 2017 - 09:14 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with the search feature in Digital Library of Georgia. Affected users may be experiencing an error message when trying to search. Additional information will be posted here when it becomes available.
Posted Sep 15, 2017 - 08:23 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).