SYSTEMS STATUS
Malicious Email Alert: Subject Line "9/12/18"
Incident Report for USG Services
Resolved
This incident has been resolved
Posted 2 months ago. Sep 17, 2018 - 11:54 EDT
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, 9/12/18 and may appear to be from someone you know. The body of the message contains the following text:

From: Tami Miller >
Sent: Wednesday, September 12, 2018 4:02:44 PM
Subject: Re: 9/12/18

Good day to you,

You have been nominated to attend a 3 day all expense paid conference holding in Alabama. This conference is organized by the Alabama Department of Education and Alabama Education Association. Please view the enclosed file for details and to accept invite.

Thanks

Tami Miller
Comptroller/Human Resources
University Place Refuse Service
2815 Rochester St W
University Place, WA 98466
o-253-504-3212 ext 130
f-253-506-8592


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please mark as spam or delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 2 months ago. Sep 13, 2018 - 10:50 EDT
This incident affected: USO Cybersecurity Alerts.