SYSTEMS STATUS
Fort Valley State University D2L Authentication Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW access at Fort Valley State University is functioning normally at this time. In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 15, 2020 - 15:50 EDT
Monitoring
Fort Valley State University has restored full functionality of access to GeorgiaVIEW. We will continue to monitor this system for stability. If you are still experiencing issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 14, 2020 - 15:19 EDT
Investigating
Information Technology Services (ITS) is currently investigating possible local campus D2L login issues for Fort Valley State University. Affected users may be experiencing problems with accessing GeorgiaVIEW D2L.
Posted Jul 14, 2020 - 09:53 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).