After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Microsoft 365 Teams Calling Autoattendant. The system should continue operating normally.
In the event that you experience any further issues with Microsoft 365 Teams Calling Autoattendant, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Mar 06, 2025 - 16:50 EST
Monitoring
Microsoft deployed the configuration to the auto-attendant app and are seeing service functionality improvements as expected. We’re continuing to monitor to confirm the fix is mitigating impact.
Updates will be posted here as they become available.
Posted Mar 03, 2025 - 16:18 EST
Update
A modification to an auto attendant application ID record is rejecting Microsoft Teams call queues. Information and Technology Services (ITS) has deployed a fix to update the affected application ID record, which will mitigate impact.
Additional updates will be posted here as they become available
Posted Mar 03, 2025 - 14:51 EST
Investigating
Microsoft is experiencing issues with their auto attendant services for Teams calling. Microsoft has identified a token issue that is contributing to the impact. They are examining the potential pathway to determine the next steps
Updates will be posted here as they become available.
Posted Mar 03, 2025 - 13:38 EST
This incident affected: Internal USO Services (USO Teams, USO Telephone System).