SYSTEMS STATUS

Multi-Site DOE Outage Reported - DOE K-12

Incident Report for USG Services

Resolved

Network Support Services (NSS) is reporting that service has been restored to all affected locations. Zayo is still awaiting a root cause from Planter Telephone. No further disruptions are expected.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Sep 11, 2026 - 08:43 EDT

Investigating

Network Support Services (NSS) is reporting a multi-site DOE outage affecting Planter last-mile locations. Zayo is investigating the root cause. There is no ETR currently. Updates will be provided when possible.

Sites Affected:

-Jenkins County Schools
-Candler County Schools
-Bulloch County Schools
-Bryan County Schools
-Lincoln County Schools
-Burke County Schools
-Screven County Schools
-Taliaferro County Schools
-Wilkes County Schools
Posted Sep 10, 2026 - 15:04 EDT
This incident affected: GA DOE K-12 Network.