SYSTEMS STATUS
G2I Data Warehouse and Business Intelligence Issues Identified
Incident Report for USG Services
Resolved
ITS has confirmed that G2I Data Warehouse and Business Intelligence is functioning normally at this time.

In the event that you experience any further issues with G2I Data Warehouse and Business Intelligence, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 06, 2016 - 10:32 EDT
Investigating
ITS has confirmed that issues with G2I Data Warehouse and Business Intelligence are related to complications with last night's scheduled maintenance. ITS technical staff are working to restore full functionality of this system as quickly as possible. Affected users will not be able to access the Academic, EdPrep and Financials collection systems.
Posted May 06, 2016 - 08:54 EDT
This incident affected: Data Warehouse and Business Intelligence.