SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD - D2L Brightspace Infrastructure Event
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 15 days ago. Mar 06, 2019 - 18:01 EST
Identified
Information Technology Services (ITS) was notified at 5:20 p.m. that D2L had identified issues with some of the services within the Learning Environment. D2L internal teams have been able to quickly resolve the issues and any impact has been remedied as of 5:42 p.m.

USG QPROD Institutions potentially impacted by this issue are:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

USG XPROD Institutions potentially impacted by this issue are:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University (Armstrong org)
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted 15 days ago. Mar 06, 2019 - 17:29 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).