SYSTEMS STATUS
Network Outage - Multiple K-12 Sites Affected
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the multiple K-12 AT&T network outages are repaired and functioning normally at this time.

In the event that you experience any further issues with network outages, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. Oct 05, 2017 - 08:43 EDT
Identified
AT&T has identified a fiber cut in two locations.  The AT&T crews are currently working to repair the fiber cut and restore service.  At this time we do not have an estimated time for repair. However, we will continue to provide updates as they become available.
Posted 2 months ago. Oct 04, 2017 - 17:06 EDT
Update
AT&T continues to investigate the report of network problems at the affected sites.  This issue has been escalated to the AT&T escalation manager.  ITS will provide additional updates as they become available.
Posted 2 months ago. Oct 04, 2017 - 16:49 EDT
Update
AT&T continues to work to restore service to the sites affected. ITS will provide additional updates as they become available.
Posted 2 months ago. Oct 04, 2017 - 13:36 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of multiple K-12 AT&T network outages. AT&T has been notified and is working on the issue. The following county schools are affected:

Candler County Schools
Evans County Schools
Toombs County Schools
Treutlen County Schools
Vidalia- City Schools

Additional information will be posted here when it becomes available.
Posted 2 months ago. Oct 04, 2017 - 08:41 EDT
This incident affected: GA DOE K-12 Network.