SYSTEMS STATUS
Distributed Denial of Service Attack (DDoS)
Incident Report for USG Services
Resolved
After monitoring network stability and performance overnight, ITS Network Support Staff have confirmed that all impacted services should be functioning normally at this time. If you are still experiencing issues with any ITS services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 08, 2016 - 09:06 EST
Identified
Information Technology Services has confirmed that an active distributed denial of service (DDoS) cyberattack against the UGA Data Center is causing intermittent availability and performance issues for multiple ITS services, including:

-GeorgiaVIEW Online Learning Environment (QPROD)
-USO SharePoint
-PeachNet Network at the following locations:
-University of North Georgia Oconee Campus
-School of Nursing (SONAT)
-Rock Eagle
-Be advised additional PeachNet locations may experience internet slowness during attacks.

ITS staff are working to mitigate the effects of this attack. Additional information will be posted here as it becomes available.
Posted Nov 07, 2016 - 11:10 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)), PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Augusta University, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Gwinnett College, Georgia Highlands College, Georgia Institute of Technology, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, UGA Data Center (Boyd), USO Athens Office, USO Atlanta Office, Valdosta State University), and Internal USO Services (USO SharePoint / OneDrive).