SYSTEMS STATUS
PeachNet Network Issues Reported - K12 Multi Site Outage
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed that AT&T has restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 10, 2020 - 11:45 EDT
Identified
Network Support Services (NSS) is currently investigating a network outage affecting multiple K-12 sites. This issue has been escalated to AT&T which reports a card failure in the Dalton area. There is currently no ETR. Additional information will be posted here as it becomes available.

Sites Affected:

Chickamauga City Schools
Dade County Schools
Walker County Schools
Posted Jul 09, 2020 - 16:31 EDT
This incident affected: GA DOE K-12 Network.