SYSTEMS STATUS
GeorgiaVIEW D2L Access Issues - Middle Georgia State University
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Middle Georgia State University GeorgiaVIEW D2L access. The system should continue operating normally.

In the event that you experience any further issues with Middle Georgia State University GeorgiaVIEW D2L access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 21, 2021 - 08:07 EDT
Monitoring
Information Technology Services (ITS) has confirmed that access to Middle Georgia State University GeorgiaVIEW D2L Brightspace authentication sign in is functioning normally at this time. We will continue to monitor this system for stability.

In the event that you experience any further issues with access to Middle Georgia State University GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 20, 2021 - 17:36 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus D2L Brightspace login issue for Middle Georgia State University. Affected users may be experiencing problems with accessing GeorgiaVIEW D2L. Additional information will be posted here when the issues are confirmed.
Posted Apr 20, 2021 - 14:32 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).