SYSTEMS STATUS
MoveIT Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of MoveIT. The system should continue operating normally.

In the event that you experience any further issues with MoveIT, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 19, 2020 - 15:11 EST
Update
We will continue to monitor this system for stability. If you are still experiencing issues with functionality in MoveIT, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 17, 2020 - 11:25 EST
Monitoring
Information Technology Services (ITS) has restored functionality of MoveIT. We will continue to monitor this system for stability. If you are still experiencing issues with functionality in MoveIT, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 14, 2020 - 16:45 EST
Investigating
Information Technology Services (ITS) is continuing to investigate reports of intermittent issues with MoveIT (files.usg.edu). Affected users may see delays in job automation and there may be possible service interruptions. Additional information will be posted here when it becomes available.
Posted Feb 14, 2020 - 08:29 EST
Monitoring
Information Technology Services (ITS) has restored functionality of MoveIT. We will continue to monitor this system for stability. If you are still experiencing issues with functionality in MoveIT, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 13, 2020 - 16:38 EST
Investigating
Automatic transfers into MoveIT (files.usg.edu) is currently unavailable. Technicians are in the process of working to resolve this issue.

More information will be posted here as it becomes available.
Posted Feb 13, 2020 - 11:13 EST
Monitoring
Information Technology Services (ITS) has restored functionality of MoveIT. We will continue to monitor this system for stability. If you are still experiencing issues with functionality in MoveIT, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 13, 2020 - 09:43 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with MoveIT (files.usg.edu). Affected users may be unable to log into the web interface or run job automation. Additional information will be posted here when it becomes available.
Posted Feb 13, 2020 - 09:12 EST
This incident affected: GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia College and State University, Georgia Gwinnett College, Georgia Southern University, Georgia Southwestern State University, Gordon State College, Middle Georgia State University, Savannah State University, South Georgia State College, University of West Georgia, Valdosta State University) and MOVEit Managed File Transfer.