SYSTEMS STATUS
PeachNet Network Outage Reported - Multiple USG Locations
Incident Report for USG Services
Resolved
Communications Consulting Group (CCG) and Network Support Services (NSS) have confirmed that the router restarted. It appears to be an isolated incident and they are monitoring it for further issues. The sites are currently back up and passing traffic without issue.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Nov 12, 2021 - 10:24 EST
Monitoring
Communications Consulting Group (CCG) identified a multisite network outage. CCG is still investigating the cause of the outage, however, the sites are currently online again and are being monitored for stability. More information will be posted here as it becomes available.

The following sites experienced outages due to this issue:

University of Georgia - Boyd Data Center
University of Georgia - Rock Eagle 4-H Center (ROC)
University of North Georgia - Oconee Campus
Augusta University - School of Nursing at Athens (SONAT)
Posted Nov 10, 2021 - 03:09 EST
This incident affected: PeachNet Network (Augusta University, University of Georgia, University of North Georgia, UGA Data Center (Boyd)).