SYSTEMS STATUS
Data Warehouse and Business Intelligence - EMR Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of the EMR System. The system should continue operating normally.

In the event that you experience any further issues with the EMR System, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 17, 2024 - 14:43 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of EMR System. We will continue to monitor this system for stability. If you are still experiencing issues with the EMR System, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 14, 2024 - 14:10 EDT
Investigating
Information Technology Services (ITS) is investigating reports regarding the inability to make submissions as a part of the Enrollment Monitoring Report within Data Warehouse and Business Intelligence.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.
Posted May 14, 2024 - 09:34 EDT
This incident affected: Data Warehouse and Business Intelligence.