Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2024 - 19:00 EST
Scheduled
Communications Consulting Group (CCG) will be rerouting traffic for several sites in order to maintain connectivity throughout the weekend that would otherwise be interrupted by a fiber maintenance lasting the majority of the weekend. Sites may see a brief outage while they are patched to the new route.
This maintenance will occur on Friday, December 6, 2024, from 7:00 p.m. until Saturday, December 7, 2024, at approximately 7:00 a.m.
Sites affected:
- Georgia Southern University - Armstrong campus - Apogee @ Armstrong - College of Coastal Georgia (CCGA) - Apogee @ CCGA - Augusta University @ CCGA - Georgia Southern University- Statesboro (both Statesboro sites) - Georgia Tech Regional Engineering Program in Savannah (GTREP) - AU @ GTREP - University of Georgia Pharmacy @ GTREP - East Georgia State College - Savannah State University - South Georgia College - Douglas - South Georgia College - Waycross - Georgia College and State University - Shared Services Center (SSC)
Posted Dec 06, 2024 - 16:16 EST
This scheduled maintenance affected: PeachNet Network (Apogee, Augusta University, College of Coastal Georgia, East Georgia State College, Georgia College & State University, Georgia Institute of Technology, Georgia Southern University, Savannah State University, South Georgia State College, University of Georgia, USO Shared Services Center).