SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) and ENA have confirmed that Windstream has restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Apr 23, 2021 - 08:57 EDT
Identified
Windstream has a higher level outage between Fitzgerald and Atlanta. They have dispatched a technician to that location and there is no ETA at this time.
Posted Apr 21, 2021 - 15:13 EDT
Update
ENA has received an update from the underlying carrier Windstream on this outage. At this time, they have confirmed this is related to a higher-level network issue. Their teams are currently working to isolate the problem. ENA will continue following up with them and will provide updates as they receive new information.
Posted Apr 21, 2021 - 10:59 EDT
Update
ENA and Windstream are in contact to investigate the root cause of the outage.
Posted Apr 21, 2021 - 08:38 EDT
Investigating
Information Technology Services (ITS) is reporting a multi-site Windstream outage at the following sites. The outage has been reported to ENA for investigation.

The following schools are being affected by this outage:

- Pataula Charter Schools
- Seminole County Schools
- Southwest Georgia Stem
- Terrell County Schools
Posted Apr 21, 2021 - 08:09 EDT
This incident affected: GA DOE K-12 Network.