GALILEO Interconnected Libraries (GIL) Voyager Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GALILEO Interconnected Libraries (GIL) Voyager is functioning normally at this time.

In the event that you experience any further issues with your Voyager client, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 16 days ago. May 08, 2017 - 13:56 EDT
Investigating
Information Technology Services (ITS) is currently investigating an issue where GALILEO Interconnected Libraries (GIL) Voyager clients are not able to connect to the server. Additional information will be posted here when it becomes available.

This may be affecting the following institutions:

Albany State University
Atlanta History Center
Atlanta Metropolitan State College
Georgia College & State University
Georgia Southwestern State University
University of West Georgia
Valdosta State University
Posted 16 days ago. May 08, 2017 - 11:04 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL).