SYSTEMS STATUS
USO Internal Services Issues Reported - Microsoft Teams
Incident Report for USG Services
Resolved
Microsoft has corrected the problem and user presence is now working correctly.

In the event that you experience any further issues with Microsoft Teams, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 05, 2020 - 21:54 EDT
Investigating
Information Technology Services (ITS) is reporting that users may be unable to view user presence in Microsoft Teams. Microsoft is currently investigating a potential issue and checking for impact.

Updates will be posted here as they become available.
Posted May 05, 2020 - 16:25 EDT
This incident affected: Internal USO Services (USO Teams).