SYSTEMS STATUS
Multi-Site DOE Outages Reported – DOE-K-12
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the outages have been resolved. The network has been stable since Comcast replaced the faulty core router. We do not expect further disruptions at this time.

In the event that you experience any further issues with access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jun 18, 2024 - 09:44 EDT
Monitoring
Comcast has identified and addressed an issue with a recently replaced core router. No further disruptions are expected. We will continue to monitor the network for stability.
Posted Jun 13, 2024 - 16:39 EDT
Investigating
The issue with the Comcast last mile sites flapping has returned. NSS and ENA are engaging Comcast for further investigation. Updates will be posted as available.
Posted Jun 13, 2024 - 10:59 EDT
Monitoring
Comcast has confirmed that there was service affecting maintenance occurring yesterday that affected their last mile sites. At this time, we do not expect any further network disruptions. We are monitoring the network for stability. Any further information or updates will be posted when available.
Posted Jun 13, 2024 - 09:16 EDT
Investigating
Network Support Services (NSS) is reporting multiple instances of multi-site DOE outages. The affected sites have been flapping but not staying down for more than a couple of minutes. All sites have Comcast as their last mile provider. ENA has been notified and is currently working with vendors to investigate the cause. There is no ETR currently. Updates will be provided when possible.

Sites Affected:
DOE K-12 (Comcast Last Mile)
Posted Jun 12, 2024 - 15:01 EDT
This incident affected: GA DOE K-12 Network.