After monitoring the situation, Network Support Services (NSS) has confirmed the stability of network access at the affected sites. The system should continue operating normally.
In the event that you experience any further issues with access to the network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 24, 2024 - 14:21 EDT
Monitoring
Windstream has restored full functionality of network access. We will continue to monitor this system for stability. If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 23, 2024 - 16:53 EDT
Investigating
Network Support Services (NSS) is reporting a multi-site DOE outage. All sites listed here have Windstream as their last mile provider. ENA has been notified and is currently working with vendors to investigate the cause. There is no ETR at this time. Updates will be provided when possible.
Sites Affected:
* Brooks County Schools * Calhoun County Schools * Grady County Schools