Network Support Services (NSS) is reporting that the fiber cut has been repaired and service has been restored.
In the event that you experience any further issues with Network Access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Sep 02, 2026 - 13:53 EDT
Identified
Network Support Services (NSS) is reporting a fiber cut between Guyton and Fairfax.
Services are running in protect for schools on the Augusta Ring and Southeast Ring, as well as Georgia College and State University (GAC) and Shared Services Center (SSC) on the Central Ring, and Albany State University - East Campus (ALB), Abraham Baldwin Agricultural College (ABAC), Valdosta State University (VAL), and Albany State University - West Campus (DAR) on the Southwest Ring.
Accelecom has no current ETR.
Posted Sep 01, 2026 - 14:25 EDT
This incident affected: PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Georgia College & State University, USO Shared Services Center, Valdosta State University).