SYSTEMS STATUS
GeorgiaView Access Issues Reported - Georgia State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW access at Georgia State University is functioning normally at this time. In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at:helpdesk@usg.edu or 706-583-2001.
Posted Jul 22, 2020 - 14:05 EDT
Monitoring
Georgia State University has restored full functionality of access to GeorgiaVIEW. We will continue to monitor this system for stability. If you are still experiencing issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 20, 2020 - 16:50 EDT
Identified
Information Technology Services (ITS) is currently investigating a local campus D2L login issue for Georgia State University. Affected users may be experiencing problems with access to GeorgiaVIEW D2L due to the GSU web site being inaccessible. As a work-around, please go to: gastate.view.usg.edu directly. Updates will be posted here as they become available.
Posted Jul 20, 2020 - 14:49 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).