SYSTEMS STATUS
Global Protect - VPN Issues Reported
Incident Report for USG Services
Resolved
There was a brief interruption with VPN, Wednesday, April 8, 2020 at 4:45 p.m. The VPN functioned normally after that. Information Technology Services (ITS) has confirmed that VPN is functioning normally at this time.

In the event that you experience any further issues with VPN, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 09, 2020 - 09:23 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with VPN. Affected users may be experiencing problems accessing or may be dropped.

If you cannot immediately reconnect, please try rebooting your machine and reconnecting.

Additional information will be posted here when it becomes available.
Posted Apr 08, 2020 - 17:26 EDT
This incident affected: Internal USO Services (USO VPN) and PeachNet Network (USO Athens Office, USO Atlanta Office, USO Shared Services Center).