Issues with ITS Helpdesk Email Address Reported
Incident Report for USG Services
Resolved
The ITS Service Desk has not received any further reports of 'Undeliverable' email when sending to helpdesk@usg.edu. We've confirmed through testing that the issue has been resolved. If you experience problems when sending email to helpdesk@usg.edu, please feel free to contact the ITS Service Desk at (706) 583-2001
Posted about 1 month ago. Feb 09, 2017 - 15:37 EDT
Monitoring
Information Technology Services (ITS) has identified that individuals who sent email to helpdesk@usg.edu) between approximately 10:40 a.m. and 12:20 p.m. on Thursday, February 9 had their messages returned as Undeliverable.

ITS Systems administrators have corrected the underlying email issue that was preventing delivery. Email to helpdesk@usg.edu should be delivered normally at this time, but we will continue to monitor the situation throughout the day.

In addition, the ITS Helpdesk is able to identify all affected customers and will be reaching out to each of them this afternoon to address any outstanding issues.
Posted about 1 month ago. Feb 09, 2017 - 12:49 EDT
This incident affected: Blackboard Collaborate, G2I Data Warehouse and Business Intelligence, GAfutures, Georgia ONmyLINE, INGRESS Registration Sharing System, IT Service Management (ServiceNow and USG TrackIt), MOVEit Managed File Transfer, TouchNet, USG Technology Store, Web Services (www.usg.edu), PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Armstrong State University, Atlanta Metropolitan State College, Augusta University, Bainbridge State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State University, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Gwinnett College, Georgia Highlands College, Georgia Southern University, Georgia Institute of Technology, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, UGA Data Center, USO Athens Office, USO Atlanta Office, Valdosta State University), GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)), GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financial Service, GeorgiaFIRST Marketplace, iStrategy Budgetary Reporting System, TeamMate Audit Management System), PeachNet Cloud Services (PeachNet Virtual Data Center, PeachNet Cloud Backup), GALILEO - Georgia's Virtual Library (GALILEO, GIL, GIL Express), USO Tools (USO Exchange, USO Skype for Business, USO SharePoint), GeorgiaBEST Degree Works Managed Services (Abraham Baldwin Agricultural College, Armstrong State University, Atlanta Metropolitan State College, Bainbridge State College, College of Coastal Georgia, Columbus State University, Dalton State College, Fort Valley & State University, Georgia Gwinnett College, Georgia Southwestern State University, Savannah State University, South Georgia State College), and GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Armstrong State University, Atlanta Metropolitan State College, Bainbridge College, Dalton State College, Fort Valley & State University, Georgia Gwinnett College, Georgia Southwestern State University, Savannah State University, South Georgia State College).