SYSTEMS STATUS

Multi-Site DOE Outages Reported – DOE-K-12

Incident Report for USG Services

Resolved

The vendor has made the necessary fiber repairs. Service has been restored to the College of Coastal Georgia.
Posted Dec 11, 2025 - 16:46 EST

Identified

Alma Telephone Company has field crews en route for a fiber break. Zayo will continue to provide updates, including ETR, for these sites
Posted Dec 10, 2025 - 16:39 EST

Investigating

We have a multi-site outage affecting the ATC last-mile location. Zayo is investigating the root cause of the issue.

The following locations are affected:

- Camden County Schools
- Glynn County Schools
- McIntosh County Schools
Posted Dec 10, 2025 - 16:34 EST
This incident affected: GA DOE K-12 Network.