SYSTEMS STATUS
GeorgiaFIRST Marketplace Currently Unavailable
Incident Report for USG Services
Resolved
Jaggaer is reporting that the system performance issues are resolved. Users should now be able to access the GeorgiaFIRST Marketplace successfully.
Posted Jul 26, 2021 - 15:00 EDT
Identified
Jaggaer has reported system performance issues that may prevent users from accessing the GeorgiaFIRST Marketplace or returning carts from GFM to PeopleSoft. At this time all user access and inbound integration such as Invoice Imports, ERP import to JAGGAER integrations, etc. will result in an error until services are restored. Outbound Integrations that originate in JAGGAER will queue until services are restored and export as normal. They are currently working to resolve this issue.
Posted Jul 26, 2021 - 13:32 EDT
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST Marketplace).