SYSTEMS STATUS
PeachNet Network Issues Reported - K12 Multi Site Outage
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed that ENA and Public Service Telephone have restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Nov 12, 2020 - 10:40 EST
Identified
ENA and Public Service Telephone have isolated the network issue to a POP location and are working to resolve it. We do not have an ETR.
Posted Nov 11, 2020 - 16:39 EST
Investigating
Network Support Services (NSS) is currently investigating a network outage affecting multiple K-12 sites across ENA and Public Service Telephone. This outage has been reported to both vendors for investigation. Additional information will be posted here as it becomes available.

Sites Affected:

ENA:

- Talbot County
- Taylor County
- Crawford County
Posted Nov 11, 2020 - 14:15 EST
This incident affected: GA DOE K-12 Network.