SYSTEMS STATUS
Brightspace Content Viewing Issues - Valdosta State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed Brightspace Content viewing at Valdosta State University is functioning normally at this time.

In the event that you experience any issues with GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 10, 2021 - 17:08 EDT
Monitoring
Information Technology Services (ITS) is currently monitoring Brightspace Content viewing at Valdosta State University. Brightspace Content viewing appears to be working as expected at this time, and ITS and D2L were not able to replicate the issue. If you encounter an issue viewing Content, please report it for further investigation, and as a workaround, refreshing the page resolved the issue for some users.

Additional information will be posted here when it becomes available.
Posted Jun 10, 2021 - 08:42 EDT
Investigating
Information Technology Services (ITS) is currently investigating Brightspace Content viewing issues at Valdosta State University. Affected users may be experiencing problems accessing Content. As a workaround, refreshing the page resolved the issue for some users.

Additional information will be posted here when it becomes available.
Posted Jun 09, 2021 - 10:22 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).