SYSTEMS STATUS
GeorgiaVIEW - SSO Access Issue for Georgia College and State University
Incident Report for USG Services
Resolved
Between approximately 7:00 a.m. and 9:45 a.m. on November 18, 2023, some Georgia College and State University users may have experienced issues with logging in to GeorgiaVIEW (Brightspace by D2L) through the campus single sign-on portal (Unify). Information Technology Services (ITS) has now confirmed that access through the single sign-on portal is functioning normally at this time. In the event that you experience any further issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 19, 2023 - 09:37 EST
Monitoring
Access to Brightspace through the Georgia College and State University single sign-on portal (Unify) appears to be functioning normally at this time, and ITS is continuing to monitor for additional reports. If you are still experiencing issues with GeorgiaVIEW access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 18, 2023 - 10:44 EST
Investigating
Information Technology Services (ITS) is currently investigating a local campus login issue for Georgia College and State University. Affected users may be experiencing problems with accessing GeorgiaVIEW (Brightspace by D2L) through the institutional single sign-on portal (Unify). Additional information will be posted here as updates are available.
Posted Nov 18, 2023 - 09:23 EST
This incident affected: GeorgiaVIEW Online Learning (Georgia College and State University (QPROD)).