SYSTEMS STATUS
Intermittent Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that AT&T has restored full functionality of network access for the affected K12 sites.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Feb 08, 2018 - 15:59 EST
Update
While network access appears to be stable for affected districts since yesterday, the issue has been escalated to the next level of AT&T support, who continue to investigate the root cause. 

ITS will continue to provide updates as they become available.
Posted 4 months ago. Feb 07, 2018 - 10:30 EST
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages, which are intermittent. ITS has engaged AT&T to determine the cause.

The following K12 schools are being affected by this outage:

- Calhoun City

- Clinch County

- Cobb County

- Long County

- Marietta City

- Wilkes County

Additional information will be posted here as it becomes available.
Posted 4 months ago. Feb 05, 2018 - 14:11 EST
This incident affected: GA DOE K-12 Network.