SYSTEMS STATUS
GeorgiaBEST Managed Services Issue Reported - Georgia Southern University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the performance and connectivity issues have been resolved and service is functioning normally at this time.

In the event that you experience any further issues with connectivity, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 22, 2020 - 17:35 EDT
Monitoring
Information Technology Services (ITS) is currently investigating reports of issues with GeorgiaBEST Managed Services at Georgia Southern University. Our alerting has notified us of high CPU usage that may cause degraded performance and/or connectivity with Georgia Southern's production Banner environment. Additional information will be posted here as it becomes available.
Posted Jun 22, 2020 - 15:03 EDT
This incident affected: GeorgiaBEST Banner Managed Services (Georgia Southern University).