Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 17 days ago. May 29, 2025 - 23:00 EDT
Scheduled
Network Support Services (NSS) will be connecting new LAN switches to the USO Athens Office (DB300) network. These switches will not be primary production at this time, and only Network Support Services (NSS) will be using them for testing and evaluation. This will form a secondary switching network that will become production for all users at a later time. This maintenance will occur on Thursday, May 29, 2025, at 11:00 p.m. until Friday, May 30, 2025, at 7:00 a.m.
Services Affected: The new switches will not change the network switching infrastructure for any users or services other than Network Support Services (NSS) at this time.
Posted 19 days ago. May 27, 2025 - 12:53 EDT
This scheduled maintenance affected: PeachNet Network (USO Athens Office).