SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) and ENA have confirmed that the outage was caused by a fiber cut. Windstream completed the repairs and has restored full functionality of internet access at the affected schools. No further outages are expected.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Aug 02, 2021 - 09:41 EDT
Update
ENA is reporting that Windstream local operations is searching for the damage location. No ETR at this time.
Posted Aug 01, 2021 - 14:43 EDT
Investigating
Information Technology Services (ITS) is reporting a multi-site outage. ENA is investigating the root cause. All of the affected sites have Windstream as the last mile provider.

The following schools are being affected by this outage:

- Brooks County Schools
- Charlton County Schools
- Early County Schools
- Pataula Charter Schools
- Seminole County Schools
- Southwest GA Stem
- Terrell County Schools
- Thomaston-Upson County Schools
- Turner County Schools
- Twiggs County Schools
Posted Aug 01, 2021 - 11:30 EDT
This incident affected: GA DOE K-12 Network.