SYSTEMS STATUS
GeorgiaVIEW D2L XProd login issues Reported
Incident Report for USG Services
Postmortem

Incident Summary:

At approximately 9:45 a.m. on Saturday, March 4th, 2017, the GeorgiaVIEW Online Learning XPROD environment experienced a disruption of service due to disk space. This prevented the following USG Institutions from accessing their instances of D2L hosted on the server:

-Abraham Baldwin Agricultural College
-Armstrong State University
-Bainbridge State College
-Clayton State University
-College of Coastal Georgia
-Columbus State University
-Competency Based Education
-Dalton State College
-East Georgia State College
-Fort Valley State University
-Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
-Georgia Southwestern State University
-Georgia State University
-Middle Georgia State University
-University of North Georgia
-University of West Georgia
-USG Human Resources Office of Organizational Development
-USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
-Valdosta State University

These issues persisted until approximately 10:10 a.m., when full functionality of the service was restored.

Because we recognize that interruptions of service impact institutions across the state, we are communicating this post-outage analysis of what occurred and the measures being taken to address the factors resulting in this incident.


Incident Cause:

Upon investigation, ITS technical staff determined there was an increase in the rate at which our logs were writing to the XPROD database. Although there are monitoring alerts in place, this rapid increase caused the database to run out of space before steps could be taken to prevent the outage.


Incident Response Measures:

ITS staff continue to investigate the root cause of the rate increase. In the meantime, we will be adjusting our monitoring alerts to notify us sooner in order to reduce the risk of future outages.

Posted Mar 07, 2017 - 08:40 EST

Resolved
ITS has monitored the GeorgiaView D2L XProd login issues through the morning and has not received any further reports. Please contact the ITS helpdesk at helpdesk@usg.edu or 706-583-2001 if you experience issues when logging into GeorgiaVIEW D2L XProd.
Posted Mar 05, 2017 - 12:48 EST
Monitoring
ITS has confirmed that the GeorgiaVIEW D2L Xprod login issue has been resolved. ITS continues to investigate the root cause, which occurred between 9:45 a.m until approximately 10:10 a.m Saturday March 4, 2017. If you are still experiencing issues with D2L Xprod, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 04, 2017 - 14:53 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).