SYSTEMS STATUS
PeachNet Network Outage - Georgia Department of Transportation Traffic Mgt Center (GDOTTMC.RTR)
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed that AT&T has repaired a fiber outage.

In the event that you experience any further issues with network access at Georgia Department of Transportation Traffic Mgt Center (GDOTTMC.RTR), please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Jan 17, 2025 - 13:23 EST
Investigating
Network Support Services (NSS) is investigating reports of a network outage at the Georgia Department of Transportation Traffic Mgt Center (GDOTTMC.RTR). Affected users may not be able to access the internet.

AT&T field technicians are still addressing the issue with no ETA at this time. No other sites are impacted.

Additional information will be posted here when it becomes available.
Posted Jan 17, 2025 - 10:20 EST
This incident affected: PeachNet Network (Georgia Department of Transportation).