SYSTEMS STATUS
GALILEO Interconnected Libraries (GIL) Voyager Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GALILEO Interconnected Libraries (GIL) Voyager is functioning normally at this time.

In the event that you experience any further issues with GALILEO Interconnected Libraries (GIL) Voyager, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 26, 2017 - 13:25 EST
Update
Information Technology Services (ITS) is currently investigating reports of latency issues on several GALILEO Interconnected Libraries (GIL) Voyager servers. Affected users may be experiencing slowness/latency. Additional information will be posted here as it becomes available.

Potentially affected institutions:

Albany State University
Atlanta History Center
Atlanta Metropolitan State College
Georgia College & State University
Georgia Southwestern State University
University of West Georgia
Valdosta State University
Georgia State University
GIL UC
Abraham Baldwin Agricultural College
Clayton State University
Dalton State College
Fort Valley State University
Georgia Highlands College
Gordon State College
Middle Georgia State University
Posted Jan 26, 2017 - 12:07 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of latency issues on GALILEO Interconnected Libraries (GIL) Voyager. Affected users may be experiencing slowness/latency. Additional information will be posted here when it becomes available.
Posted Jan 26, 2017 - 11:33 EST
This incident affected: GALILEO - Georgia's Virtual Library (GIL).